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About

Services are converted to Line Items using the Recalc functionality in NSS Billing. Each Line Item consists of a responsible party,

an associated dollar value, and a Procedure Code. If Recalc finds an issue with the Service, the user is informed of a Bill Status

error, which can be corrected for the Service to be successfully converted to a Line Item. Within the Services Form, Services that

have no errors display a Bill Status of "0" and become Line Items. If a Service has a Bill Status other than "0", the issue must be

resolved before a Service can be converted to a Line Item. To view a list of all statuses and a short description within NSS

Billing, click the Bill Status button. Bill status codes can be found:

 In the Bill Status Desc column in the Services Form grid
 By highlighting a Service and reviewing the Bill Status field in the lower left-hand corner of the window

Below you will find a list of the most common Bill Status codes and suggested resolutions. Use the Filter field to search for a

specific Bill Status code.

Show 50  entries

Filter: 

Bill Status
Code

Description Resolution

3 "This Service is not billable for this
duration."

The Activity Code has a minimum duration
and the Service has not met that duration.

The duration of the Service needs to be updated or the Activity Code

minimum needs to be updated. To edit Minimum Time to Bill, see

Edit the Master Activity Code Form in Edit an Activity Code.

4 "No Rate record established for Prof
(professional) type."

The Service code on the Activity
Code has a Discipline without a rate.
The Allow Service For This
Discipline checkbox is not checked. 
The Service is outside the effective
dates.

Navigate to Activity Code Rate Form for Services and edit the

Discipline Rate, Allow Service For This Discipline checkbox, or

effective dates for an Activity Code. See Edit Service Rate

Information for an Activity Code in Edit an Activity Code.

11 "Add this contact type, and make it billable.
Or change this contact type to a billable
contact type."

When billing the Party Type of the client's
insurance, the Place of Service (POS) is
not listed under the Contact Billable
section for the Activity Code insurance
coverage.

To add a billable place of contact, navigate to the Contacts Billable
Type List: Maintenance and Setup > Activity Codes > Activity Codes
> Select Activity Code > Ins Coverage button > Select Party Type >
See: Step 4: Add Activity Code Billable Place of Service in Set Up an
Activity Code.

http://nextstep.knowledgeowl.com/help/edit-an-activity-code#edit-the-master-activity-code-form
http://nextstep.knowledgeowl.com/help/edit-an-activity-code#edit-service-rate-information-for-an-activity-code
http://nextstep.knowledgeowl.com/help/set-up-an-activity-code#step4-add-activity-code-billable-place-of-service


16 "Review client insurance caps."

Insurance requires Authorization (caps) for
this Service, but the client does not have a
valid Authorization in the system.

Most agencies use NSS to manage Authorizations via the

Authorization Tracking widget. In this case, an Authorization needs

to be added through either the Face Sheet or a Note/Form. The

Authorizations require Confirm To Billing to be selected for them to

show up in the details section of client insurance. See: Add a New

Authorization.

17 "Add client insurance coverage."

The client does not have insurance in
effect on this date of service or there is no
insurance plan listed for the client.

Edit Effective Date:
Within NSS Billing: Client Insurance > Search for client >
Select Insurance > Details button > Edit Effective Dates
button > Edit button.
Within NSS, Insurance widget: Face Sheet > Search for client
> Edit button > Insurance > Select Insurance > Effective
Dates > Edit button.

Add Client Insurance:

Within NSS Billing: See Add Client Insurance in NSS Billing.
Within NSS, Insurance widget: See Add Client Insurance via
Face Sheet.

19 "Visits Cap exceeded"

Insurance requires Authorization (caps) for
this Service, and the visit-based cap in
place for the client has been reached.

A new Authorization needs to be added or write the Service off
depending on the situation.

24 "Update this Clients Face Sheet, missing
date of birth."

Date of birth (DOB) is missing from client's
Face Sheet.

To add a DOB to the Face Sheet: Admissions > Face Sheet > Search
for Client > Edit button.

25 "Note sealed without a diagnosis, or clients
DSMV missing diagnosis."

The client is missing a diagnosis.

Most NSS agencies have the Diagnosis field as required when
sealing a Note (for task-based billing) which would not cause this
error. For schedule-based billing or any task-based billing system
where that is not the case, a diagnosis can be added through any
DSM-V widget in NSS.

29 "Client has no Physician on record."

The Primary Clinician on Face Sheet is
missing.

To add a Primary Clinician to the Face Sheet, navigate to the Face
Sheet: Admissions > Face Sheet > Search for Client > Edit button >
Select Primary Clinician.

30 "Subscriber Number missing on Insurance."

Subscriber Number is missing on the
client's insurance.

Edit the client's insurance to add Subscriber Number:

Within NSS Billing: Client Insurance > Search for client >
Select Insurance > Edit Insurance button > Edit button.
Within NSS, Insurance widget: Face Sheet > Search for client
> Edit button > Insurance > Edit button.
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Description Resolution

http://nextstep.knowledgeowl.com/help/add-a-new-authorization
http://nextstep.knowledgeowl.com/help/add-client-insurance-information
http://nextstep.knowledgeowl.com/help/add-client-insurance-via-face-sheet
http://nextstep.knowledgeowl.com/help/add-a-new-authorization
http://nextstep.knowledgeowl.com/help/if-theres-nothing-in-the-diagnosis-box-at-the-bottom-of-a-form-but-ive-filled-out-the-billing-box-what-should-i-do-faq


32 "No proc code & Party isn't private pay."

The Activity Code insurance coverage for
this Activity Code/Party Type does not
have a procedure code value listed.

To edit a procedure code on an Activity Code, navigate to Activity
Code Insurance Form, see Edit Insurance Coverage Information for
an Activity Code in Edit an Activity Code.

35

"OUT OF DATE did not pass Quarterly Plan
Edit"

The Quarterly Review Required for Billing
check box is checked on the client's
insurance form and they either don't have
any records in the Client Review / Plan
Dates List or the max Date Completed is
before the service date.

Uncheck the Quarterly Review Required for Billing checkbox on the
Client Insurance form, and/or make sure the Date Completed for the
Review is after the service date.

36

"No Doc on site & incident to flag is on."

The Bill "Incident To" option is checked
under Configuration Options and the
Provider Type of the staff enrollment for
this service is not an MD or a DO.

To edit Configuration Options: Maintenance and Setup >
Configuration Options > System tab > Page 1 > Bill "Incident To"
checkbox. To edit the Provider Type of staff enrollment for the
service, navigate to the Staff Enrollment Form:  Maintenance and
Setup > Employees > Staff > Staff > Select the Staff > Ok button >
Enrollment List button > Ok button > Edit button.

99 "Awaiting Re-Calc"

Service has not been processed yet.

To process Services, see Convert Services into Line Items.

101 "Activity Code not covered by this
insurance."

The Activity Code does not have an
Activity Code insurance coverage entry for
the Party Type for the client's insurance.

To add Activity Code insurance coverage for the Party Type, see
Step 3: Add Activity Code Insurance Coverage in Set Up an Activity
Code.

102 "No bill rate code on file"

The Activity Code insurance coverage for
this code/Party Type is missing a billing
rate code entry.

To edit a billing rate code for the Activity Code, navigate to Activity
Code Insurance Form. See Edit Insurance Coverage for an Activity
Code in Edit an Activity Code.

103 "Update Staff Enrollment, this staff member
is not enrolled to bill for this Party Type."

Staff is not enrolled to bill the Party Type
of the client's insurance. Staff enrollments
are auto-populated during implementation
but need to be maintained afterward.

To add a staff enrollment, navigate to the Staff Enrollment Form:  
Maintenance and Setup > Employees > Staff > Staff > Select the

Staff > See Step 3: Staff Enrollment Setup in Setup Billable Staff.
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http://nextstep.knowledgeowl.com/help/edit-an-activity-code#edit-insurance-coverage-information-for-an-activity-code
http://nextstep.knowledgeowl.com/help/convert-services-into-line-items
http://nextstep.knowledgeowl.com/help/set-up-an-activity-code#step3-add-activity-code-insurance-coverage
http://nextstep.knowledgeowl.com/help/edit-an-activity-code#edit-insurance-coverage-information-for-an-activity-code
http://nextstep.knowledgeowl.com/help/set-up-billable-staff
http://nextstep.knowledgeowl.com/help/set-up-billable-staff#step3-staff-enrollment-setup


104 "Enrollment information indicates this
clinician cannot deliver this type of service."

Under Staff Enrollments, there must
be a Provider Type filled out. For
billing Medicare, Party Type 1, the
Provider Type on Staff Enrollment
must be an MD, DO, CSW, or CP. 
If the staff member has a Provider
Type of CSW or CP and on the
Contacts Billable page for this
activity code, insurance coverage
does not have the Billable as
CSW/CP box checked.
When a client's insurance has the
Physician Outpatient Services
Covered or Non-Physician
Outpatient Services Covered boxes
unchecked on Page 3 (or Page 2 in
VFO). These boxes are checked by
default but can become unchecked
if the client is entered with a private
pay insurance plan (where it is not
checked by default) and then
converted to a commercial
insurance plan.

To edit the Party Type for staff enrollment, navigate to the
Staff Enrollment Form:  Maintenance and Setup > Employees
> Staff > Staff > Select the Staff > Ok button > Enrollment List
button > Select Party Type > Ok button > Edit button.
To edit a contact billable type, navigate to the Contacts
Billable Type List: Maintenance and Setup > Activity Codes >
Activity Codes > Select Activity Code > Ins Coverage button >
Select Party Type > Contacts Billable button >  Select
Contact Type > Ok button > Edit button > Select Billable as
CSW/CP checkbox.
To edit client insurance, navigate to the Client Insurance Form
within NSS Billing: Client Insurance > Search for client >
Select Insurance > Edit Insurance button > Edit button > Page
3 tab (Page 2 tab in VFO) > Select checkboxes for Non-
Physician Outpatient Services Covered and Physician
Outpatient Services Covered.

107

"CR Consumer Progress Note Required For
Billing"

Legacy VPO bill status.

To edit client insurance in the VPO Billing Engine, navigate to the
Client Insurance Form: Client Insurance > Search for Client > Ok
button > Select the insurance > Edit Insurance button > Page 3 tab
> Page 3 tab > Edit button > Select the CR Consumer Progress Note
Required for Billing? checkbox.

108 "Insurance not billable to this client for this
Activity Code."

This Activity Code is listed under the
Activity Code Exclusion box under Details
on Client Insurance.

To edit the Activity Code exclusion, navigate to the Client Insurance
Activity Code Exclusion Form: Client Insurance > Search for client >
Select Insurance > Details button > Activity Code Exclusion button.

109

"Activity Code excluded from billing to this
insurance." 

There is an entry for this Activity
Code/Insurance combination under
Activity Code Insurance Exclusion.

To edit the Activity Code Insurance Exclusion List: Maintenance and
Setup > Activity Codes > Activity Code Insurance Exclusion > Select
Activity Code to Edit > Edit button.

Bill Status
Code

Description Resolution



111

"Subscriber First Name required when
electronic submission!"

Client insurance is missing the
subscriber's first name.

Edit the client's insurance to add the subscriber's first name:

Within NSS Billing: Client Insurance > Search for client >
Select Insurance > Edit Insurance button > Edit button.
Within NSS, Insurance widget: Face Sheet > Search for client
> Edit button > Insurance > Edit button next to Insurance.

112

"Subscriber Last Name required when
electronic submission!"

Client insurance is missing the
subscriber's last name.

Edit the client's insurance to add the subscriber's last name:

Within NSS Billing: Client Insurance > Search for client >
Select Insurance > Edit Insurance button > Edit button.
Within NSS, Insurance widget: Face Sheet > Search for client
> Edit button > Insurance > Edit button next to Insurance.

113

"Subscriber Address required when
electronic submission!" 

Client insurance is missing the
subscriber's address.

Edit the client's insurance to add the subscriber's address:

Within NSS Billing: Client Insurance > Search for client >
Select Insurance > Edit Insurance button > Edit button.
Within NSS, Insurance widget: Face Sheet > Search for client
> Edit button > Insurance > Edit button next to Insurance.

114

"Subscriber City required when electronic
submission!"

Client insurance is missing the
subscriber's city.

Edit the client's insurance to add the subscriber's city:

Within NSS Billing: Client Insurance > Search for client >
Select Insurance > Edit Insurance button > Edit button.
Within NSS, Insurance widget: Face Sheet > Search for client
> Edit button > Insurance > Edit button next to Insurance.

115

"Subscriber State required when electronic
submission!"

Client insurance is missing the
subscriber's state.

Edit the client's insurance to add the subscriber's state:

Within NSS Billing: Client Insurance > Search for client >
Select Insurance > Edit Insurance button > Edit button.
Within NSS, Insurance widget: Face Sheet > Search for client
> Edit button > Insurance > Edit button next to Insurance.

116

"Subscriber Zip required when electronic
submission!"

Client insurance is missing the
subscriber's zip code.

Edit the client's insurance to add the subscriber's zip code:
Within NSS Billing: Client Insurance > Search for client >
Select Insurance > Edit Insurance button > Edit button.
Within NSS, Insurance widget: Face Sheet > Search for client
> Edit button > Insurance > Edit button next to Insurance.

117

"Subscriber Relation To Client required
when electronic submission!"

Client insurance is missing the
subscriber's relation to the client.

Edit the client's insurance to add the subscriber's relation to the
client:

Within NSS Billing: Client Insurance > Search for client >
Select Insurance > Edit Insurance button > Edit button.
Within NSS, Insurance widget: Face Sheet > Search for client
> Edit button > Insurance > Edit button next to Insurance.
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119

"Diagnosis marked as non-billable on client
insurance."

There are diagnosis entries in the
Diagnosis Billable list of the client's
insurance.

If this Diagnosis should be billable, to add a new Diagnosis Billable,
navigate to the Client Insurance Details list: See Add Client
Insurance in NSS Billing.

120

"Insurance not billable to this client for this
Place Of Contact!"

Place of Contact is listed under contact
exclusions for the client's insurance.

If the Place of Contact should be billable, you need to remove the
exclusion from the Place of Contact Exclusions list. Navigate to the
Client Insurance Details List: See Add Client Insurance in NSS
Billing.

121

"Form was sealed without Date of Injury."

If insurance has a Category marked as
Workers Comp or Auto, it requires a Date
of Injury.

To add a Date of Injury:
In Virtual Front Office (VFO), navigate to the Client Master
Form: File > Client > Client > Client Master > Search for Client
> Client Status Sheet tab > Page 3 tab > Edit button.
In Virtual Private Office (VPO), navigate to the Client Dx/Tx
Form: File > Client > Client Dx/Tx > ICD tab > Edit button.

122

"Update this Clients Face Sheet, missing
first name."

The client's Face Sheet is missing their
first name.

To add the client's first name, navigate to the Face Sheet in NSS:
Face Sheet > Search for client > Edit button.

123

"Update this Clients Face Sheet, missing
last name."

The client's Face Sheet is missing their
last name.

To add the client's last name, navigate to the Face Sheet in NSS:
Face Sheet > Search for client > Edit button.

124

"Update this Clients Face Sheet, missing
address."

The client's Face Sheet is missing their
address.

To add the client's address, navigate to the Face Sheet in NSS: Face
Sheet > Search for client > Edit button.

125

"Update this Clients Face Sheet, missing
city."

The client's Face Sheet is missing the city.

To add the client's city, navigate to the Face Sheet in NSS: Face
Sheet > Search for client > Edit button.

126

"Update this Clients Face Sheet, missing
state."

The client's Face Sheet is missing the
state.

To add the client's state, navigate to the Face Sheet in NSS: Face
Sheet > Search for client > Edit button.

127

"Update this Clients Face Sheet, missing zip
code."

The client's Face Sheet is missing the zip
code.

To add the client's zip code, navigate to the Face Sheet in NSS: Face
Sheet > Search for client > Edit button.

Bill Status
Code

Description Resolution

http://nextstep.knowledgeowl.com/help/add-client-insurance-information
http://nextstep.knowledgeowl.com/help/add-client-insurance-information


128
"Activity Code marked as not billable!"

The Activity Code is not marked as billable.

To make an Activity Code billable, navigate to the Master Activity
Code Form and select the Billable Activity checkbox. See Edit the
Master Activity Code Form in Edit an Activity Code.

129

"Do Not Bill"

The Do Not Bill checkbox has been
selected on the Services Form.

To make changes to the Do Not Bill checkbox on the Services Form,
select the Service and click the Edit button.

130

"Insurance Primary - Do Not Bill"

The Activity Code Insurance Coverage has
the Stop If Primary checkbox selected for
this Activity Code/Party Type.

To make changes to the Stop If Primary checkbox, navigate to the
Activity Code Insurance Form. See Edit Insurance Coverage
Information for an Activity Code in Edit an Activity Code.

131 "Service Duration more than max time." 

The Activity Code has a maximum duration
and the Service has not met that duration.

Update the duration of the Service on the Note or update the activity

code Maximum Time to Bill in the Master Activity Code Form:

Maintenance and Setup > Activity Codes > Activity Codes >

Highlight Activity Code > Ok button > Edit button. 

140

"Agency error on Services Form. Click Edit-
Save for more details."

There is no agency ID on the Service.
Locations in NSS Clinical have to be linked
to the Agency or a default Agency needs to
be set.

To link a Location to NSS Billing, see Link Locations to Billing
Engine.
To set a default Agency, navigate to Configuration Options:
Maintenance and Setup > Configuration Options > System
Tab > Page 1 > Default Agency drop-down.

141 "Program error on Services Form. Click Edit-
Save for more details" 

Most often, the client is not
admitted to the program selected on
the Service (and the Allow Billing
With No Admission configuration
option is not selected). 
The program selected from NSS is
not properly linked to the program in
billing.

(Virtual Private Office Only)

Change the client's admission or the program on the Service
to the proper value.
The program selected from clinical will need to be properly
linked to the program in NSS Billing: The Choice Value option
for program under System Setup > Billing Setup tab > Select
the Program checkbox > Edit Selected Field button > Choice
Value in Clinical needs to match the System Code ID
associated with the selected program from the System Codes
Form in NSS Billing, Maintenance and Setup > System Codes
> Select a Code > Ok button.

142

"Staff error on Services Form. Click Edit-
Save for more details."

Staff is missing from Service. This is not
likely to appear unless someone is
entering Services manually.

To add staff to the Service, select the Service, click the Edit button,
and select from the Staff ID drop-down.

143

"Service Date error on Services Form. Click
Edit-Save for more details."

The service date is in the future.

Edit the Service Date within NSS Clinical.
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http://nextstep.knowledgeowl.com/help/edit-an-activity-code#edit-the-master-activity-code-form
http://nextstep.knowledgeowl.com/help/edit-an-activity-code#edit-insurance-coverage-information-for-an-activity-code
http://nextstep.knowledgeowl.com/help/link-locations-facilities-to-billing-engine


144

"Case Number error on Services Form. Click
Edit-Save for more details."

This likely means the case has been
discharged in Clinical but the client
is still receiving Services.

If a case has been discharged but the client is still receiving
Services when you click Edit-Save for more details, a pop-up
is displayed that asks if you want to bill this anyway, click
Yes if you want to bill for it.

145 "Activity Code error on Services Form. Click

Edit-Save for more details." 

The Activity Code selected in NSS
did not resolve to an Activity Code in
the Billing Engine.
In the VPO Billing Engine, the
system performs an additional
check to make sure that the client is
admitted to the program in the
program field on the Service. If there
is no admission record, the error is
generated.

If the Activity Code in Clinical did not resolve to an Activity
Code in NSS Billing, check the Send to Billing Engine checkbox
within Billing Setup in NSS:  Admin > System Setup > Billing
Setup > Select Activity Code > Edit Selected Field button >
Send To Billing Engine checkbox and Choice Value within this
window needs to match to Activity Code ID in Billing Engine.
If you use VPO and want to turn off this flag for admissions,
toggle on the Allow Services with No Admission checkbox:
Maintenance and Setup > Configuration.
For VPO, you are more likely to see this issue during
Implementation when the system is still being configured
(using test clients and test services), in this case, admit
records can be edited within NSS Billing: File > Client > Client
> Client Admissions. However, if this is happening after your
Go-Live with NSS, it is recommended that you correct the
admission record in Clinical so that the information flows
over to NSS Billing.
For VPO, verify the Allow Service for This Discipline? checkbox

is checked by going to Billing Engine: Maintenance and Setup

> Activity > In the Master Activity Code List Search and Select

an  Activity code > Srv Rates to open up the Activity Code Rate

Form for Services. Verify the Allow Service For This Discipline

checkbox is checked.  

146

"Place of Contact error on Services Form.
Click Edit-Save for more details."

Place of contact is missing from Service.
This is not likely to appear unless you are
entering Services manually.

To edit the Place of Contact/Service on a Service, navigate to the
Services Form: Navigation Form > Services button > Enter search
criteria > Ok button > Select the Service > Edit button.

149

"Start time error on Services Form. Click
Edit-Save for more details."

Start time is missing from Service. This is
not likely to appear unless you are entering
Services manually.

To edit the Start Time for a Service, navigate to the Services Form:
Navigation Form > Services button > Enter search criteria > Ok
button > Select the Service > Edit button.

150

"End time error on Services Form. Click
Edit-Save for more details."

End time is missing from Service. This is
not likely to appear unless you are entering
Services manually.

To edit the End Time for a Service, navigate to the Services Form:
Navigation Form > Services button > Enter search criteria > Ok
button > Select the Service > Edit button.
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